Back to overview
Downtime

Aggregation Backbone Unresponsive

Jan 27 at 08:54pm HST
Affected services
Project AV/L Aggregation Backbone

Resolved
Jan 28 at 03:03am HST

We have identified the root cause of the issue. It will be resolved within 10-15 minutes. Thanks for your patience!

Created
Jan 27 at 08:54pm HST

We’re investigating an issue with Project AV/L Distro that is impacting content aggregation to DSPs. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.