Back to overview
Degraded
Content Delivery Delays
Feb 11 at 09:21pm HST
Affected services
Project AV/L Aggregation Backbone
Resolved
Feb 18 at 08:16am HST
Content aggregation is resolved and is ingesting properly.
Affected services
Created
Feb 11 at 09:21pm HST
We are currently investigating an issue regarding delayed content ingestion. Average release aggregation time has increased from 31.44 seconds to around 14 minutes.
At this time, rapid content ingestion is inaccessible. Approved content may take between 72 hours and 5 days to be properly ingested.
Affected services